CPQ outage

Incident Report for MonetizeNow

Resolved

CPQ is operational now
Posted Oct 23, 2025 - 15:36 UTC

Update

Issue was resolved at 8:07 AM PST
Posted Oct 23, 2025 - 15:35 UTC

Update

We are continuing to investigate this issue.
Posted Oct 23, 2025 - 15:34 UTC

Investigating

Users were unable to create/modify quotes in MN due to a database migration issue. CPQ was inaccessible from 7:45 AM PST to 8:07 AM PST
Posted Oct 23, 2025 - 15:34 UTC
This incident affected: CPQ.